WWW pro školy
Jak na Office - tutoriály, video návody
Excel











Vytvoř si  geekové tričko

Funkce v Excelu

Funkce Vám přinášejí další možnosti počítání a úsporu času. Jak se funkce v Excelu používají, zjistíte na následujících několika řádcích a samozřejmě také na ukázkovém videu, kde si ukážeme základní funkce SUMA, PRŮMĚR, MIN, MAX a POČET.

Funkce v Excelu
Vloženo: 13.11.2011 09:58
Autor: Tomáš Jelínek
Počet videí: 1
Přečteno: 26309x

Funkce (dále jen Fx) Vám v Excelu otevírá další možnosti výpočtů.

 

První Fx, kterou si ukážeme bude SUMA. SUMA se používá pro sčítání buněk, sčítání pomocí znaménka + již znáte, ale pokud by jste sčítali větší rozsah buněk, tak by Vám to trvalo zbytečně dlouho. Proto použijeme funkci SUMA.

 

Dále máte k dispozici Fx PRŮMĚR, která Vám spočítá průměr ze zadané oblasti.

 

Fx MIN a MAX Vám spočítá nejmenší respektive největší číslo.

 

A Fx POČET Vám ze zadaného rozsahu buněk spočítá kolik buněk je vyplněných číselnými hodnotami.

 

Zápis těchto Fx je stejný, jen se mění název Fx, podle toho co chcete spočítat. Pro příklad budeme používat pro počítání buňky A1 až A5 (tzn. A1, A2, A3, A4 a A5):

 

=SUMA(A1:A5)


=PRŮMĚR(A1:A5)


=MIN(A1:A5)


=MAX(A1:A5)


=POČET(A1:A5)

 

Jako vždy při počítání začneme znaménkem rovná se, poté zapíšeme název Fx, kterou chceme použít a do závorek rozsah buněk. Dvojtečka značí "až".

 

Věděli jste, že… ?

Do vzorce můžete zadat i více rozsahů, které chcete dohromady sečíst. Stačí je oddělit středníkem (;). Např. sečtení buněk A1 až A5 a buněk C1 až C5 se zapíše =SUMA(A1:A5;C1:C5).

 

TIP!

Pro rychlejší zápis základních vzorců, můžete použít tlačítko AutoSum a jen upravíte rozsah buněk. Použití můžete shlédnou ve video návodu.

 

 

Video tutoriály

Základní funkce v Excelu


Líbí se vám tento článek, sdílejte ho




Podobné články

Funkce KDYŽ
Výpočty v Excelu - základní vzorce
Přehled funkcí v Excelu

Další užitečné odkazy