WWW pro školy
Jak na Office - tutoriály, video návody











Vytvoř si  geekové tričko

Poradna - vyplnit pouze poprvé při splnění podmínky

hlavní kategorie | zpět | + odpovědět na toto téma
vyplnit pouze poprvé při splnění podmínky - diskuze na toto téma
Dobrý den, pomohl by mi, prosím, někdo se vzorečkem? Víc info v příloze. Děkuji, Lenka

Lenka | 2.3.2018 13:16  
 
 
Popis v příloze
Odpověď
elninoslov | 2.3.2018 19:12  
 
 
V SK Exceli to môže byť =IF(COUNTIFS(E$2:E2;E2;A$2:A2;"S";B$2:B2;"nastaveni")=1;X2;""), v CZ Exceli to bude =KDYŽ(COUNTIFS(E$2:E2;E2;A$2:A2;"S";B$2:B2;"nastaveni")=1;X2;"")
Odpověď
Lenka | 5.3.2018 08:06  
 
 
V řádku 11 a 12 se mi data taky doplnily, i když nesplňují podmínku. Mohl by jste se mi na to, prosím, ještě mrknout? Jinak by to bylo super.
Odpověď
elninoslov | 6.3.2018 13:04  
 
 
=IF(AND(A$2:A2="S";B$2:B2="nastaveni";COUNTIFS(E$2:E2;E2;A$2:A2;"S";B$2:B2;"nastaveni")=1);X2;"") =KDYŽ(A(A$2:A2="S";B$2:B2="nastaveni";COUNTIFS(E$2:E2;E2;A$2:A2;"S";B$2:B2;"nastaveni")=1);X2;"")
Odpověď
elninoslov | 6.3.2018 13:07  
 
 
Vzorec sa tu nezobrazuje celý, tak teda príloha
Odpověď
Lenka | 7.3.2018 10:43  
 
 
MOCKRÁT DĚKUJI :-)
Odpověď