WWW pro školy
Jak na Office - tutoriály, video návody











Vytvoř si  geekové tričko

Poradna - Mnohonásobná funkce když

hlavní kategorie | zpět | + odpovědět na toto téma
Mnohonásobná funkce když - diskuze na toto téma
Dobrý den, píši diplomovou práci a potřeboval bych poradit s intervaly v excelu. Potřeboval bych poradit, jak napsat funkci, aby mi hodila tato konkrétní čísla: a) výkony horší rovno -2 = 6 b) výkony v intervalu -1,99 až -1,01 = 5 c) výkony -1 až 0 = 4 d) výkony 0,1 - 1 = 3 e) výkony 1,01 - 1,99 = 2 f) výkony vyšší než 1,99 = 1 Děkuji moc za rady, velmi mi to usnadní práci.

MePExG | 7.2.2018 18:55  
 
 
b1=IF(A1<=-2;6;IF(A1<-1;5;IF(A1<=0;4;IF(A1>=2;1;ABS(ROUNDUP(A1;0)-4)))))
Odpověď
elninoslov | 7.2.2018 19:39  
 
 
Zvláštne uvedené intervaly. Ale budiš, príklad...
Odpověď
Lukáš | 7.2.2018 19:59  
 
 
Díky, po hodince zkoušení jsem na to přišel. Jen pro info to sem dám, třeba to někomu pomůže. =KDYŽ(A2<-2;"6";KDYŽ(A2<=-1,01;"5";KDYŽ(A2<=0;"4";KDYŽ(A2<=1,01;"3";KDYŽ(A2<1,99;"2";KDYŽ(A2>=2;"1"))))))
Odpověď