WWW pro školy
Jak na Office - tutoriály, video návody











Vytvoř si  geekové tričko

Poradna - rok

hlavní kategorie | zpět | + odpovědět na toto téma
rok - diskuze na toto téma
Ahoj. Potreboval by som vzorec na vypočet roku z čísla týždňa (resp. z dátumu). Problém je že napr. týždeň č. 1 roku 2019 začína dňom 31. 12. 2018. Čiže keď zadam do bunky 31.12.2018 výsledok potrebujem 2019. bežný vzorec year vyhadzuje 2018

Pavlus | 31.12.2018 09:26  
 
 
Selský rozum ;-)... =KDYŽ(A(MĚSÍC(A1)=12; WEEKNUM(A1;21)=1); ROK(A1)+1; ROK(A1))
Odpověď
miki | 31.12.2018 19:22  
 
 
zatial to funguje :) vdaka
Odpověď