WWW pro školy
Jak na Office - tutoriály, video návody











Vytvoř si  geekové tričko

Poradna - funkce když

hlavní kategorie | zpět | + odpovědět na toto téma
funkce když - diskuze na toto téma
prosím o radu mám tento vzorec =KDYŽ(A(A3="bílá");41,44;66) ale potřebuji k té bílé barvě připsat ještě další barvy, které jsou za cenu 41,44 a když tam budou jakékoliv jiné bude cena 66,- a vůbec nevím jak to napsat děkuji moc a moc

Maximus | 29.6.2018 07:38  
 
 
že by takto: =KDYŽ(A3="bílá";66;KDYŽ(A3="žlutá";41;KDYŽ(A3="modrá";44;"Není barva")))
Odpověď
xlnc | 29.6.2018 22:21  
 
 
Neúplné a nejasné zadní = nulové nebo špatné řešení.
Odpověď
elninoslov | 30.6.2018 08:34  
 
 
Vložte prílohu s príkladom aj s manuálne vytvoreným požadovaným výsledkom. Nieje je jasné, či chcete spočítať ceny, alebo spojiť reťazce, alebo čo.
Odpověď