WWW pro školy
Jak na Office - tutoriály, video návody











Vytvoř si  geekové tričko

Poradna - Sčítání kusů podle měsíce

hlavní kategorie | zpět | + odpovědět na toto téma
Sčítání kusů podle měsíce - diskuze na toto téma
Dobrý den, mám problém s excelem který nedokážu vyřešit, proto se na Vás obracím s prosbou o radu. Prošel jsem různá fóra a různé návody ale pokaždé se někde zakopu. Potřebuji aby se mi v buňce O3 zobrazoval součet ze sloupce F vybraných měsíců z buňky O2. Datum podle kterého by se mělo sčítat je ve sloupci H (samo se doplňuje) Byl by někdo tak hodný a nakopl mě správným směrem?

Martin | 7.12.2017 16:12  
 
 
Soubor
Odpověď
elninoslov | 11.12.2017 11:17  
 
 
Riešenie konkrétne na túto prílohu je v SK verzii =SUM(IF($O$2="Celkem";1;(IFERROR(MONTH($H$4:$H$6000);0)=MATCH($O$2;$AI$1:$AT$1;0))*($H$4:$H$6000<>""))*($F$4:$F$6000)) v CZ verzii =SUMA(KDYŽ($O$2="Celkem";1;(IFERROR(MĚSÍC($H$4:$H$6000);0)=POZVYHLEDAT($O$2;$AI$1:$AT$1;0))*($H$4:$H$6000<>""))*($F$4:$F$6000)), stále ale platí o tých dátumoch to, čo som Vám napísal vo Vašej téme na Wall.cz wall.cz/index.php?m=topic&id=38673
Odpověď
elninoslov | 11.12.2017 11:18  
 
 
Som zabudol podotknúť, že je to maticový vzorec, teda sa nezadáva pomocou ENTER, ale pomocou Ctrl+Shift+Enter.
Odpověď