WWW pro školy
Jak na Office - tutoriály, video návody











Vytvoř si  geekové tričko

Poradna - Sčítání jedinečných hodnot

hlavní kategorie | zpět | + odpovědět na toto téma
Sčítání jedinečných hodnot - diskuze na toto téma
Zdravím, chci sečíst jedinečné hodnoty na internetu jsem našel vzorec =SUMA(KDYŽ(ČETNOSTI(A2:A16;A2:A16)>0;1)) i když ho moc nechápu, tak funguje,ale co když budu mít ve sloupci A např. jména a ve sloupci B např. místo narození. A budu mít 2 různé osoby ze stejným jménem jeden např. narozen v Praze a druhý v Brně.

elninoslov | 15.8.2017 12:31  
 
 
Na spočítanie počtu jedinečných "spojených" hodnôt zo stĺpcov A a B ma napadá maticový vzorec (Ctrl+Shift+ENTER): v SK "=SUM(--(ROW(A2:A16)-1=MATCH(A2:A16&B2:B16;A2:A16&B2:B16;0)))" v CZ to bude "=SUMA(--(ŘÁDEK(A2:A16)-1=POZVYHLEDAT(A2:A16&B2:B16;A2:A16&B2:B16;0)))"
Odpověď
elninoslov | 19.8.2017 14:04  
 
 
Príklad
Odpověď