WWW pro školy
Jak na Office - tutoriály, video návody











Vytvoř si párové triko

Poradna - vlozenie vzorca cez overovanie udajov

Vložení příspěvku
Předmět:
Vaše jméno: (povinný údaj) Váš e-mail:
Text:(Zbývá: 1000 znaků - povinný údaj)
Připojit ukázkový soubor:
(Maximální velikost souboru jsou 2MB.)
 Opište následující text (kvůli zneužití):  dJyY   

hlavní kategorie | zpět | + odpovědět na toto téma
vlozenie vzorca cez overovanie udajov - diskuze na toto téma
dobry den. mam v excel. zosite (ver. 2016) definovane "overovanie udajov" v stlpci "C"... potreboval by som urobit to, ze pri vybere hodnoty z rozsahu, aby mi do stlpca napr. "A" automaticky vlozil vzorec a pri vymazani hadnoty z rozsahu, aby zmazal vzorec v danom riadku. Vdaka za odpoved.

elninoslov | 9.4.2024 15:47  
 
 
Vzorec vzorcom nevymažete, len dokážete podmienkou zobraziť "", teda napr. =IF(C1="";"";B1*1000) v CZ =KDYŽ(C1="";"";B1*1000), kde to B1*1000 je ten vzorec, ktorý chcete počítať iba ak je v C hodnota. Inak je to možné iba makrom.
Odpověď
Milan | 10.4.2024 10:54  
 
 
dakujem za odpoved. povodne som to xcel cez macro, kedze som cez combobox overovania potreboval udalost na vykonanie ukonu..pouzil som Private Sub Worksheet_Change(ByVal Target As Range).. Zatial je to funkcne. Dakujem
Odpověď